Bonjour,
Ce message s'adresse aux nouveaux membres, vous devez passer par le forum Z'êtes nouveau. Merci de faire une petite présentation de vous même, de votre voiture et de ce qui vous amènes sur ce forum.

Non fonctionnement du système d'ouverture de la capote

Tout savoir sur la nouvelle star de la gamme New Beetle!
Répondre
KekoBeetle64
Visiteur
Visiteur
Messages : 4
Inscription : 10 févr. 2019 05:02

Non fonctionnement du système d'ouverture de la capote

Message par KekoBeetle64 » 23 mai 2019 14:31

Bonjour à tous !
je vous écris suite à un problème rencontré sur ma new beetle cab de 2005, avec ailettes, que je possède depuis 1an. Malgré les nombreuses recherches sur le forum, je n'ai pas trouvé de solutions (sauf si j'ai raté une discussion). Bien sur, avant de l'emmener voir un pro, je souhaite quand même essayer de faire quelque chose.
Mon problème est que le système de la capote ne fonctionne plus du tout.
Historique et symptômes : Je suis parti en déplacement pendant trois mois cet hiver. J'ai débranché la batterie. Tout fonctionnait avant cet arrêt. En revenant, j'ai parcouru environ 500 km avant de vouloir ouvrir le toit pour la première fois depuis l'arrêt. A l'ouverture de la poignée au plafond, les fenêtres descendent et lorsque j'actionne le bouton, j'entends juste un clac du côté arrière gauche. J'ai regardé dans le mécanisme, rien n'est tombé, rien n'est débranché, j'ai également regardé le liquide hydraulique de la pompe, tout est à niveau. J'ai pensé que quelque chose bloquait dans la structure du toit, j'ai donc tourné la valve pour pouvoir descendre la capote manuellement, en tirant les cordes rouges de déverrouillage par la même occasion, inspecter sous les ailettes, puis refermé le toit pour ensuite remettre la valve dans le coffre. Toujours rien.
Je me suis dis que j'ai peut être fait griller quelque chose en rebranchant la batterie.
Si vous avez des informations ou des conseils. Merci à vous !

BullBru
Visiteur
Visiteur
Messages : 3
Inscription : 17 oct. 2018 15:35

Re: Non fonctionnement du système d'ouverture de la capote

Message par BullBru » 26 mai 2019 01:17

Bonjour,

Peut-être une piste : j'ai aussi eu une frayeur après avoir constaté que plus rien ne fonctionnait après avoir débranché la batterie. Dans le mode d'emploi il est indiqué qu'il faut faire un cycle complet descente/montée des 4 vitres électriques pour réinitialiser le système.
Pour moi, tout est rentré dans l'ordre par après. Mais je n'avais pas entendu de bruit suspect à l'arrière donc pas certain que le problème soit identique mais cela vaudrait la peine d'essayer.

Bon courage

KekoBeetle64
Visiteur
Visiteur
Messages : 4
Inscription : 10 févr. 2019 05:02

Re: Non fonctionnement du système d'ouverture de la capote

Message par KekoBeetle64 » 26 mai 2019 20:32

Merci beaucoup pour cette information. Je viens de tester mais toujours rien. Juste lorsque je presse le bouton d'ouverture de la capote, ce double '' clac'' sous la fenêtre arrière gauche, toujours présent

Répondre