Page 1 sur 5

voyant abs epc esp et moteur allumés !!! pas resolu

Publié : 23 août 2016 05:03
par muppets62
bon ben voilà, j ai la totale :D :x , je vous raconte la petite histoire..
j ai acheté Nb 1.8T de 2003 il y a presque 1 ans, et n avais pas beaucoup roulé avant..Enfin bref, quelques temps plutard je me retrouve avec bebee qui n a plus de peche ! 8O a partir de 4000 trs..elle plafonne...une idee me viens a l esprit...j ai une pompe a essence en reverse issue de ma seat ibiza code oem exactement identique a la pompe bebee..je fais le transfert..miracle elle tourne a nouveau comme il se doit :D
aussi, mon plafonnier, l eclairage , deconnait, je bricole le truc et la pas de chance je fais un court circuit en remettant tout le bazard :cry: ...resultat plus de centralisation, plus de vitre electrique et pas plus d eclairage plafonnier 8O ..ben oui
Je cherche le fusible en question..je trouve apres pas mal de recherche sur le net je met un nouveau fusible et miracle tout refonctionne, meme l eclairage plafonnier :hop: ...mais en bonus, j ai aussi le voyant airbag allumé contamment :P

juillet dernier, je me fais plaise, j achete un echappement digne de ce nom pour bebee, je monte celui ci...non sans peine...2 ou 3 coup de marteau pour faire rentrer la bete dans le tube d origine, et apres une demi journée a l horizonal enfin tout est monté..
vais faire un tour...tout va bien...
puis quelques jours apres.....des broutage a la limite du calage a chaud (elle me l avait deja fait a froid mais jamais rien de grave )
Donc je decide de rentrer bebee dans le garage pour regarder d un peu plus pres ce qui va pas....un jour...deux jours sans vraiment rien trouvé, je voulais surtout verifier les durites, bougies et autres, mais rien
puis au bout de deux jours, je tente de sortir bebee....et là!!!!! :cry: :x ...gros broutage du ralenti!!!! completement instable.....j arrete moteur....je redemarre; et la voyant epc et esp allumes :? ...et toujours les broutages enormes..alors je me dis tiens...et je debranche le debimetre..et là ressurection :hop: :hop: la voiture tourne nikel ????je rebranche DM..catastrophe..je debranche..nikel...je rebranche DM pas de changement ?
Et maintenant j ai le bonus voyant moteur :x :x :x :diable:
Ma question est..HELP 8O :cry: :cry: :cry: :cry: pour me virer tous ces fichu voyant allumés.....et me dire quel element ... a part le DM serait deffectueux..et si quelqu un dans le coin a un systeme diag pour voir ce qu il dirait :argh:
Merci a tous

Re: voyant abs epc esp et moteur allumés !!!

Publié : 23 août 2016 08:35
par memaster62
tu es dans quel coin du 62? j'ai un diag à boulogne sur mer et mon expérience si besoin :tchin:

Re: voyant abs epc esp et moteur allumés !!!

Publié : 23 août 2016 16:31
par muppets62
Bonjour memaster62, je suis de saint omer, pas tres loin de boulogne donc....j ai commandé un debitmetre, je vais voir si ca resoud en partie le problème, car meme si je le débranche, l actuel, rien de différent, je dirais même que sans, ça tourne mieux, mais comme il y a toute une chaine de composant relié directement au DM a voir si le remplacement de ce dernier sera la bonne astuce..
Merci pour ton aide, je te tiens au courant, normalement je reçois la piece fin de semaine.

Un grand merci ;)

Re: voyant abs epc esp et moteur allumés !!!

Publié : 23 août 2016 17:49
par godefroy
peut etre ton boitier papillon ?? j'ai eu le cas de broutgaes a chaud avec plus aucune puissance puis coupure totale ... Imposible de redémarrer si ce n'est après un temps d'attente.

Re: voyant abs epc esp et moteur allumés !!!

Publié : 23 août 2016 17:51
par godefroy
Pour le voyant airbag regardes les contacteurs sous les sièges ou alors dans le volant. As tu toujours le klaxon fonctionnel ?

Re: voyant abs epc esp et moteur allumés !!!

Publié : 24 août 2016 03:54
par muppets62
godefroy a écrit :peut etre ton boitier papillon ?? j'ai eu le cas de broutgaes a chaud avec plus aucune puissance puis coupure totale ... Imposible de redémarrer si ce n'est après un temps d'attente.
slt godefroy,

Je n pense pas que ce soit le boitier papillon, que j avais d ailleurs deja nettoyé par prevention, de plus comme je disais, le ralentit fonctionne parfaitement avec la DM de debranchée..
Pour ce qui est du voyant airbag, comme je le précisais plus haut, celui ci s'est allumé apres avoir fait sauté le fusible en reparant l eclairage plafonnier. et aucun soucis de connection apparant, j ai aussi verifié....sinon le klaxon fonctionne egalement


Pour info, et sans mechanceté, je ne suis pas mecano amateur, j entends par là que ca fait plus de 20 ans que je bricole les voitures....de la r11 au v6 hdi, en passant par la gt turbo, plusieurs tdi et dci, les vieux turbo diesel aussi, les essence au carbu....donc tu penses bien que les verifs..je connais bien....mais là, au vu des descriptions voyant du manuel utilisateur et la panne rencontrée, c'est un peu bizarre en terme de coherence :? un voyant esp qui s allume a cause d un probleme de broutage.....
Mais merci tout de meme pour ta reponse...ca fait toujours plaisir d etre lu :tchin:

Re: voyant abs epc esp et moteur allumés !!!

Publié : 24 août 2016 22:06
par godefroy
je t'en prie et rassures toi je le prends pas mal LOL

maintenant est ce que tu as checké du coté d'un capteur d'angle de braquage ou d'accél' ?? ca pourrait foutre le témoin d'ESP en vrac

Re: voyant abs epc esp et moteur allumés !!!

Publié : 25 août 2016 05:03
par muppets62
godefroy a écrit :je t'en prie et rassures toi je le prends pas mal LOL

maintenant est ce que tu as checké du coté d'un capteur d'angle de braquage ou d'accél' ?? ca pourrait foutre le témoin d'ESP en vrac
Ok cool, c etait pas le but de faire dans la vexation .

Alors non j ai pas veifié ce point mais j ai brievement regardé les capteur abs, mais l idée est pas con, je m explique, mes silent blocs faisaient du bruit de grincement, alors j ai passé par le dessous de la voiture un peu de spray lubrifiant, a voir si justement ça ne se serait pas deposé aussi sur un capteur, abs ou d angle, je verifierais ce point ce weekend
Un truc aussi, le DM debranché, la voiture fonctionne carrement mieux,a chaud comme a froid, plus nerveuse et plus de couple, mais maintenant meme rebranché il n y a plus de difference....est ce que celui ci serait completement hs ? ou est ce qu une autre sonde en relation serait aussi la cause..car meme a froid, le ralenti acceléré est a peine present ( le sarter)..m enfin je dois recevoir mon nouveau DM au plutard vendredi, je verrais bien...a savoir aussi que mon troisieme feu stop ne fonctionne plus, et il me semble avoir lu qu un problème d ampoule pouvait avoir un effet sur les voyant....

Autre chose, moi aussi j envisage le remplacement du turbo d origine par un k04, alors toi qui a aussi remplacé le turbo, est ce que c'est une galere ? parce que vu le peu de place pour travailler sous le capot..

Re: voyant abs epc esp et moteur allumés !!!

Publié : 25 août 2016 12:17
par godefroy
le 3eme feu peut etre a l'origine de ton probleme (il est carrément HS ou juste quelques diodes qui ne fonctionnent plus ??)

Pour les modifs moteur de mon NB totu a été fait par l'ancien proprio ... je me contente de fiabiliser :D

Re: voyant abs epc esp et moteur allumés !!!

Publié : 25 août 2016 21:04
par muppets62
Bon et bien voilà. .débitmètre recu et monté. ..les voyants se sont éteint. Ralenti ok....Mais broutage dans les tours maintenant....avec des coupures tres franches a l accélération. ..je n ai parcontre que le voyant epc d allumé. .plus celui de l esp...donc problème non resolu...ou pas complètement ..ce qui est étonnant c'est que si je remets mon DM initial...plus de soucis. .mais les voyants se rallument epc moteur et abs.ou esp ..je sais plus... ..j en conclus egalement que le troisième feu stop Hs n a aucune incidence sur les voyant donc...si quelqu'un a une idée ?

Re: voyant abs epc esp et moteur allumés !!!

Publié : 29 août 2016 16:58
par memaster62
muppets62 a écrit :Bon et bien voilà. .débitmètre recu et monté. ..les voyants se sont éteint. Ralenti ok....Mais broutage dans les tours maintenant....avec des coupures tres franches a l accélération. ..je n ai parcontre que le voyant epc d allumé. .plus celui de l esp...donc problème non resolu...ou pas complètement ..ce qui est étonnant c'est que si je remets mon DM initial...plus de soucis. .mais les voyants se rallument epc moteur et abs.ou esp ..je sais plus... ..j en conclus egalement que le troisième feu stop Hs n a aucune incidence sur les voyant donc...si quelqu'un a une idée ?
en donnant des coups sur l'échappement, il se peut que tu ai endommagé la ou les sondes lambda? à checker.
sinon peux tu prendre la tension de la batterie moteur à l'arrêt puis moteur au ralenti, puis avec un coup de pédale :coucou:

Re: voyant abs epc esp et moteur allumés !!!

Publié : 30 août 2016 03:20
par muppets62
oui, c'est aussi ce que je me suis dit pour les coups de marteau....sinon la voiture a l air de fonctionner a nouveau correctement.....mais son rendement n est pas regulier, parfois une tres grosse patate, parfois plus souple et progressive...mais le coup des sonde commence a me titiller....j ai commandé le boitier 327 ou je ne sais plus quoi, je vais tenter de faire un diag voir s il y a des defauts signalés...de là j aviserais...

Re: voyant abs epc esp et moteur allumés !!!

Publié : 30 août 2016 08:34
par memaster62
muppets62 a écrit :oui, c'est aussi ce que je me suis dit pour les coups de marteau....sinon la voiture a l air de fonctionner a nouveau correctement.....mais son rendement n est pas regulier, parfois une tres grosse patate, parfois plus souple et progressive...mais le coup des sonde commence a me titiller....j ai commandé le boitier 327 ou je ne sais plus quoi, je vais tenter de faire un diag voir s il y a des defauts signalés...de là j aviserais...
tout est possible, il faut prendre chaque hypothèse indépendemment je pense. il y a pas mal de trucs à vérifier sur ce moteur.
- les bobines
- calibration papillon
- sonde(s) lambda
- pb dans l'étanchéité du circuit suralimentation
- sonde pression turbo (sur l'échangeur)
- sonde iat (température d'admission)

Re: voyant abs epc esp et moteur allumés !!!

Publié : 30 août 2016 14:55
par muppets62
Des que je recevrais le boitier diag, je ferais un check voir si il y a des infos de dysfonctionnement qui me seraient données, de là je ferais le necessaire, parcontre pour ce qui est de la sonde de pression turbo sur l echangeur, est elle accessible, car j ai regardé et n ai rien vu ?....

Re: voyant abs epc esp et moteur allumés !!!

Publié : 30 août 2016 19:04
par lolooooo62
Sur mon ELM 327 les défauts des lambda n'étaient pas visibles mais Memaster arrivait à les voir avec son diag :oui:
Par contre avec l'ELM tu peux visualiser ta pression de sural, tes températures etc... en direct live :D