Bonjour,
Ce message s'adresse aux nouveaux membres, vous devez passer par le forum Z'êtes nouveau. Merci de faire une petite présentation de vous même, de votre voiture et de ce qui vous amènes sur ce forum.

voyant abs epc esp et moteur allumés !!! pas resolu

Exposez dans ce forum vos (mes)aventures en New Beetle, qu'elles soient techniques (trappe à essence coincée...), humaines (réactions des autres usagers)... etc. Si vous hésitez à aquérir une New Beetle, posez vos questions ici.
muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 31 août 2016 07:36

oui; avec l application torque je crois... :?
Sinon la voiture semble avoir retrouvé sa jeunesse....enfin par rapport au problemes rencontrés, peut etre que le nouveau debimetre avait besoin de se faire connaitre... ;) :oui: bizarre...plus qu a trouver une solution pour faire éteindre ce foutu voyant airbag...

Avatar de l’utilisateur
PanzerBee
Jeune Pilote
Jeune Pilote
Messages : 400
Inscription : 29 déc. 2015 11:31

Re: voyant abs epc esp et moteur allumés !!!

Message par PanzerBee » 31 août 2016 14:13

muppets62 a écrit :oui; avec l application torque je crois... :?
Sinon la voiture semble avoir retrouvé sa jeunesse....enfin par rapport au problemes rencontrés, peut etre que le nouveau debimetre avait besoin de se faire connaitre... ;) :oui: bizarre...plus qu a trouver une solution pour faire éteindre ce foutu voyant airbag...
Pour ma part sur mon ancienne beetle le voyant Airbag était allumé en permanence...Cela ne venant pas de la prise sous le siège (refaite à neuf par VW) c'était du à la Spirale d'airbag ;) un ptit coup de 300€ .... Avec le temps ça lache, et surtout à cause des coups de volant en fin de butée, quand on braque vite et que le volant arrive fort en butée...elle n'y aime pas.

Donc si c'est pas tes prises sous les sièges, il y a fort à parier que cela vienne de ta spirale d'airbag (il faut tomber le volant complet) et accéder à la tête de la colonne de direction :oui:

Avatar de l’utilisateur
memaster62
Champion du monde
Champion du monde
Messages : 13331
Inscription : 27 sept. 2005 15:22
Localisation : ICC Interface Chaise Cerceau
Contact :

Re: voyant abs epc esp et moteur allumés !!!

Message par memaster62 » 31 août 2016 14:41

lolooooo62 a écrit :Sur mon ELM 327 les défauts des lambda n'étaient pas visibles mais Memaster arrivait à les voir avec son diag :oui:
Par contre avec l'ELM tu peux visualiser ta pression de sural, tes températures etc... en direct live :D
pas avec un ELM pour la pression de turbo.
avec un ELM tu peux voir pas mal de chose :
- la charge demandée (appui sur l'accélérateur en gros)
- le flux debitmetre en g/s
- température admission
- avance allumage
- température liquide refroidissement.
- la lambda regulation
- vraie vitesse (le compteur étant optimiste pour les limitations de vitesse)
- les rpm
:linux:
just do turbo S ! and tux
http://www.v8-informatique.com

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 03 sept. 2016 00:02

Apparemment avec torque j arrive a voir la pression turbo..je mettrais une photo des que possible. ..sinon j ai pu supprimer les codes défauts enregistré dans l ecu..(defaut debimetre)
Mais j ai tout de meme encore pas mal de soucis avec la voiture..comme la pompe a eau electrique qui se met en route sans raison..a froid..

et parfois le moteur manque de peche et parfois trop de patate ???? lol( m enfin j aime bien quand c'est trop)....sur torque j ai une montee de boost a 3 bars???...mais comment ca depote dans ces cas et parfois rien. .et la ca déprime. .complètement bizarre la voiture?

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 03 sept. 2016 06:10

PanzerBee a écrit :
muppets62 a écrit :oui; avec l application torque je crois... :?
Sinon la voiture semble avoir retrouvé sa jeunesse....enfin par rapport au problemes rencontrés, peut etre que le nouveau debimetre avait besoin de se faire connaitre... ;) :oui: bizarre...plus qu a trouver une solution pour faire éteindre ce foutu voyant airbag...
Pour ma part sur mon ancienne beetle le voyant Airbag était allumé en permanence...Cela ne venant pas de la prise sous le siège (refaite à neuf par VW) c'était du à la Spirale d'airbag ;) un ptit coup de 300€ .... Avec le temps ça lache, et surtout à cause des coups de volant en fin de butée, quand on braque vite et que le volant arrive fort en butée...elle n'y aime pas.

Donc si c'est pas tes prises sous les sièges, il y a fort à parier que cela vienne de ta spirale d'airbag (il faut tomber le volant complet) et accéder à la tête de la colonne de direction :oui:
Merci pour l info panzerbee; cependant le voyant airbag s etait allumé quand j ai fait sauté le fusible en voulant refaire l éclairage du plafonnier...je n avais plus de centralisation avec la telecommande, plus de vitre electrique et toi ouvrant, et meme le coffre qui est electrique sur la mienne ne fonctionnait plus, a cause d u, malheureux fusible
Donc il faudrait que je puisse faire eteindre ce voyant airbag pour voir, mais comment ? car ce defaut n est pas detecté avec l elm....

Avatar de l’utilisateur
PanzerBee
Jeune Pilote
Jeune Pilote
Messages : 400
Inscription : 29 déc. 2015 11:31

Re: voyant abs epc esp et moteur allumés !!!

Message par PanzerBee » 03 sept. 2016 09:56

ah ok autant pour moi :)
peut être avec un vrai VagCom 12.12.1 ? moi je pouvais le virer le défaut et par conséquent le voyant mais ca revenait du fait que ma spirale était morte...!

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 03 sept. 2016 22:54

je me demande si ce serait pas un probleme de wastegate mon manque de puissance...ou trop egalement....sinon plus de voyant d allumés, a part cet airbag...
:?

Qu en pensez vous...car d'apres mes recherches google, les explications seraient plausibles, vu que j ai parfois trop de pression, d apres torque biensur..

Ah oui, un truc aussi, a l acceleration, pas de bruit suspect, par contre a la decceleraton ca fait comme un psschhhit voilé, depression turbo....mais là je doute que ce soit la wastegate, je partirais plutot sur la n75 ou dump valve..non?

Dans l attente de vos suggestions

Avatar de l’utilisateur
memaster62
Champion du monde
Champion du monde
Messages : 13331
Inscription : 27 sept. 2005 15:22
Localisation : ICC Interface Chaise Cerceau
Contact :

Re: voyant abs epc esp et moteur allumés !!!

Message par memaster62 » 05 sept. 2016 13:57

muppets62 a écrit :je me demande si ce serait pas un probleme de wastegate mon manque de puissance...ou trop egalement....sinon plus de voyant d allumés, a part cet airbag...
:?

Qu en pensez vous...car d'apres mes recherches google, les explications seraient plausibles, vu que j ai parfois trop de pression, d apres torque biensur..

Ah oui, un truc aussi, a l acceleration, pas de bruit suspect, par contre a la decceleraton ca fait comme un psschhhit voilé, depression turbo....mais là je doute que ce soit la wastegate, je partirais plutot sur la n75 ou dump valve..non?

Dans l attente de vos suggestions
aurais tu un "boost deviation" dans tes relevés diag? tu es sur la bonne piste (WG, N75 ou DV).
La N75 sert à réguler la WG du turbo. si tu as vraiment 3bars, c'est plutôt dangereux pour la santé du moteur à terme (too lean = trop pauvre). :mange:
:linux:
just do turbo S ! and tux
http://www.v8-informatique.com

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 06 sept. 2016 07:30

aurais tu un "boost deviation" dans tes relevés diag? tu es sur la bonne piste (WG, N75 ou DV).
La N75 sert à réguler la WG du turbo. si tu as vraiment 3bars, c'est plutôt dangereux pour la santé du moteur à terme (too lean = trop pauvre). :mange:[/quote]

Bonjour memaster62.

Quand tu me parles de boost deviation dans le diag, c'est en utilisant torque ou toi tu as as un autres logiciel avec l elm627? sinon je n ai pas vu cette info non..mais je debute avec ce truc de diagnostique, alors je ne dois pas etre tres au point non plus.. ;)
merci

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 14 sept. 2016 12:54

slt tout le monde !

bon et bien miracle, la voiture tourne nickel, de façon tres régulière maintenant, enfin miracle...je m explique..
Quand j avais eut mon problème de pompe a essence, que je ne savais pas encore alors, j avais changé la n75 commandée chez webdeal, hors chez eux la n75 ne correspond pas du tout a la n75 de gestion turbo mais plutôt celle de commande DV ou recyclage des gaz d échappement...( j aimerais bien virer la deuxieme au passage, enfin l e systeme complet sans avoir de code defaut, mais ca on verra apres)
Mais comme ma pompe a essence, la pompe immergée precisement etait a moitié raide, forcement le remplacement de cette EV75 n as pas eut vraiment d incidence sur le fonctionnement...
Ce weekend j ai remis les 2 EV que j avais aussi essayer de permuter, comme elles etaient avant, a savoir qu il y a une "F" et une "N"..et oui...deroutant tout ca sachant qu on a aussi des appellations identiques sur la N75 de gestion turbo :? ....un vrai bordel quoi...et voilà tout est rentré dans l ordre

Le pschhhitt voilé de la depression turbo est moins fort maintenant, surtout a froid, et je pense là que je dois vraiment avoir une durite mal en point, si quelqu un avait au passage un schema realiste de tout le circuit d air, ce serait bien sympa..et me dire ou je pourrais trouver dans le coin des durites digne de ce nom mais pas trop chere non plus,

A savoir egalement que j ai verifié le calage distribution, ok fait un nettoyage intercooler et nettoyage de certains capteur comme celui d AAC, capteur temperature admission...

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 14 sept. 2016 13:04

Une autre question egalement, sans trop de rapport réellement mais vite fait...il y a une société O2prgrammation sur calais, je me suis renseigné sur ce qu ils proposaient , on m annonce un tarif de 490 euros pour 41 chevaux supplémentaire et 100Nm sup egalement, une consommation en baisse de 0.7l environs, qu en pensez vous, memaster62 tu connais peut etre la boutique non ?
merci
Image

Avatar de l’utilisateur
memaster62
Champion du monde
Champion du monde
Messages : 13331
Inscription : 27 sept. 2005 15:22
Localisation : ICC Interface Chaise Cerceau
Contact :

Re: voyant abs epc esp et moteur allumés !!!

Message par memaster62 » 14 sept. 2016 14:56

je connais O2 ;) pour les chiffres annoncées, je pense que c'est correct sauf la consommation qui va grimper et non pas baisser :P
:linux:
just do turbo S ! and tux
http://www.v8-informatique.com

Avatar de l’utilisateur
lolooooo62
Pilote
Pilote
Messages : 1045
Inscription : 21 nov. 2014 13:34
Localisation : Boulogne sur mer

Re: voyant abs epc esp et moteur allumés !!!

Message par lolooooo62 » 14 sept. 2016 20:45

memaster62 a écrit :je connais O2 ;) pour les chiffres annoncées, je pense que c'est correct sauf la consommation qui va grimper et non pas baisser :P
Tu consommais beaucoup plus avec la turbo ??
Une beetle peut en cacher une autre...

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 14 sept. 2016 21:00

Bon et bien désillusion cet après-midi en reprenant la voiture les problèmes ont recommencé donc je ne sais plus comment faire je suis un peu dégoûté

muppets62
Jeune Permis
Jeune Permis
Messages : 53
Inscription : 28 févr. 2016 11:14

Re: voyant abs epc esp et moteur allumés !!!

Message par muppets62 » 18 sept. 2016 04:47

cc tout me monde
bon bien je me suis decidé a acheter le vag com...bien plus complet et explicite que l elm qui lui est je trouve trop basique...et j ai donc pu enlever tres simplement le voyant airbag qui restait allumé suite a mon fusible hs ....ce qui confirme donc ma these qui ne mettait pas en cause on probleme reel de dysfpntionnemeny d air bag
Bien evidemment j ai fait un diag complet et v là la liste des defauts ....donc tout effacé , puis je fais un tour avec la voiture u,e petite heure avec differents parcours ' ville pour commencer pour mettre le moteur a température, puis quelques axes secondaires puis je vais bouriner sur la rocade faire peter les chevaux intermittents :roll:
Retour maison et diag...et là il en résulte plus que deux défauts:
- 17608 soupape recircul air pr turbocompresseur (n249) défaut mecanique
p1200 - 35-00
-17553 debit d air massique (g70) c.c au pole +
p1145 - 35-10 intermittent.

alors pour le premier code remplacement DV a prevoir, tres vire meme..j regarde les petites annonces pour en trouver un et profiter de ce dimanche pour y aller
Pour le deuxieme code j ai un doute ...est qu ici on parle du debimetre réellement ou d un autre capteur comme peut etre depression ou autre, mon debitmetre est neuf ? ou il y aurait un soucis sur le connecteur alors, mais visuellemnt rien a signaler pourtant ? ou serait ce le relais 109 en liaison qui serait en cause, d apres mes recherches internet ?

aussi, que pensez vous de la Dump Valve FMDVSPLTR de chez forge, qui est reglable puisque j envisage une reprogrammation, sachant que celle ci fonctionne egalement en full stock...si certain on un retour d expérience..
Merci

Répondre