Page 1 sur 1

BB ne demarre plus

Publié : 03 janv. 2019 18:25
par Christian62
Bonjour et meilleurs voeux à vous .

je vais essayer de résumer.

Sur ma new beetle 1,9 Tdi 1999 que j'ai récupéré il y avait et il y a toujours un problème de retard a l'allumage, d’après ce que j'ai compris il y a eu un probleme lors du changement de la courroie .........
La voiture démarrait et roulait bien mais fumait beaucoup. La valise indiquait un retard de mémoire de 30% mais le pignon de pompe était en butée avance max ! donc impossible de régler le calage.( pour mettre de l'avance )
Avant de faire quoi que ce soit j'ai remis le pignon de pompe en position centrale ..... bilan : impossible de démarrer.
J'ai donc remis le pignon de pompe dans la position initiale en butée et impossible de démarrer !!! le moteur tourne mais ca ne "prend pas"
J'ai vérifié les fusibles.
Mon intervention a elle pu occasionner un problème ? lequel ? bizarre quand même ?
Ou un autre problème est il apparu ?
vers quoi m'orienter ?
Merci !
j'ai entendu parler du relais 109 je n'ai pas regardé mais le voyant de préchauffage s'allume mais pas plus de 2s.Y a t'il un rapport ?
A la valise j'ai une série d'erreurs :
4 Faults Found:
01282 - Intake Manifold Flap change-over Valve (N239)
31-10 - Open or Short to Ground - Intermittent
17957 - Boost Pressure Regulation Valve (N75)
P1549 - 35-10 - Open or Short to Ground - Intermittent
17849 - EGR Valve (N18)
P1441 - 35-10 - Open Circuit or Short to Ground - Intermittent
17660 - Commencement of Injection Valve (N108)
P1252 - 35-10 - Open or Short to Ground - Intermittent
Readiness: N/A

vers quoi m'orienter ?
j’espère ne pas avoir été trop confus
Merci !

Re: BB ne demarre plus

Publié : 03 janv. 2019 22:04
par cabcarat67
En traduisant il y a un problème de ‘’masse’’...une masse défaillante ? Le relai 109 me dit quelque chose je ne suis vraiment pas assez callé pour te certifier si c’est la cause. Il y a aussi ta vanne Egr et une autre qui deconne. Je laisse les pros t’en dire plus. :D :fou:

Re: BB ne demarre plus

Publié : 03 janv. 2019 22:18
par Christian62
Peut être un problème de masse , mais d'après ce que j'ai lu par ci par la, c'est pas certain , ce sont des défauts qui apparaissent quand il y un problème d'injection . le calculateur ne comprends plus ce qu'il se passe et renvois ces defauts la . Mais j'ai pas les connaissances pour interpréter et diagnostiquer. J'espère qu'un pro pourra me répondre.
Bon ça démarrait avant . .???
Merci

Re: BB ne demarre plus

Publié : 04 janv. 2019 16:29
par marineband
salut,
ton problème d'après tes infos, ressemble sérieusement à un souci de calage de la distribution.
Normalement, il faut piger l'arbre à cames, la pompe et le vilebrequin pour changer la courroie, on est nombreux à ne pas le faire (même chez les pros) et il faut être hyper vigilant dans ce cas là.
Cela expliquerait pourquoi tu ne peux plus régler ton point d'injection en faisant varier l'axe de la pompe.
De plus, même avec un remplacement de courroie bien fait, ton injection sera toujours un peu déréglée.
Je change mes courroies moi-même mais je fais toujours faire un réglage de l'injection ensuite, c'est pas très cher et tu t'y retrouve en consommation, agrément de conduite, démarrage a froid, pollution avec le CT maintenant. Tu dépenses sur le coup mais tu fais des économies pendant 5 ans.
En plus, avec une injection mal calée, et la, impossible d'expliquer pourquoi, il y a qq fois des défauts qui n'ont rien avoir qui apparaissent à la valise et au tableau de bord.
ça rentre dans l'ordre lorsque l'injection est réglée.
Si ça peut t'aider!
Tiens nous au courant de la suite, ça peut servir à d'autres !

Re: BB ne demarre plus

Publié : 05 janv. 2019 08:13
par Christian62
Bonjour
Merci de ta réponse.
Ce que je ne comprends pas c'est pourquoi le moteur démarrait avant et plus maintenant alors que j'ai tout remis en place ? Mystère ?
Pour le calage , y a t'il un repère pour la pompe d'injection ? Puisque a coup sur celle ci n'est pas dans la bonne position ?

Re: BB ne demarre plus

Publié : 05 janv. 2019 10:25
par Christian62
j'ai trouvé un tuto ,

apparemment il n'y a qu'un seule position pour mettre la pige dans le pignon de pompe d'injection.

Bien je pense faire cela au retour des beaux jours !

Re: BB ne demarre plus

Publié : 05 janv. 2019 16:14
par marineband
oui pour le vilebrequin et la pompe c'est facile, le problème c'est pour l'arbre a cames (outil spécial a fixer en bout d'arbre coté filtre a air).
une fois que tout sera pigé, il faut laisser libre la poulie de la pompe en desserrant les 3 boulons (au moment de la remise en tension)en essayant de garder un réglage possible pour donner de l'avance ou du retard si besoin et tout resserrer.
Ça doit démarrer avec ce réglage moyen.
Bon courage

Re: BB ne demarre plus

Publié : 05 janv. 2019 16:18
par Christian62
Merci.
J'ai trouvé des tuto , mais pour l'arbre a cames c'est vrai c'est pas très clair !? Si vous avez des renseignements je suis preneur.