Bonjour,
Ce message s'adresse aux nouveaux membres, vous devez passer par le forum Z'êtes nouveau. Merci de faire une petite présentation de vous même, de votre voiture et de ce qui vous amènes sur ce forum.

Résultat Modifs 1.8t

Le forum sur les new beetle 1.8T et V5, de la puissance sous le capot
Répondre
m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Résultat Modifs 1.8t

Message par m0sieur » 13 oct. 2010 22:16

Hello les Speedy Bug :oui:

72h après les présentation sur le forum j'ai eu deux/trois soucis mais c'est maintenant rentré dans l'ordre !

J'ai fais une reprog XXX et le résultat était plutôt bien, sauf que je l'ai faite avec du SP95 au lieu du SP100...

Cela commençait pas super...

Bref on installe une dump valve forge 07 avant la reprog, on fini le sp95 et je charge en SP100.

au bout de 500 KMS, car la reprog était vers Lyon, sur l'autoroute et en ayant pris de l'altitude, la beetle décide de perdre 50cv :_(

Grâce à ce forum j'ai commencé par changer toutes les durites de dépression par des durites essence et :soleil: j'ai récupéré les 50cv !

48h après j'ai posé une N75J et installé un pression 4 barres.

Résultat des courses je ne suis pas capable de savoir le réel gain de ces modifs, je vais la passer au banc pour vérifier.

Je pense quand même que je suis à la limite du chassis et du freinage.

Un résultat qui va vous parler :

il me faut 400m pour atteindre 140 km/h

et vous ?

Et selon vos expériences en générale il fallait faire la reprogrammation après...
:fou:

Avatar de l’utilisateur
memaster62
Champion du monde
Champion du monde
Messages : 13331
Inscription : 27 sept. 2005 15:22
Localisation : ICC Interface Chaise Cerceau
Contact :

Message par memaster62 » 13 oct. 2010 22:37

400m depuis l'arrêt?
sinon cela me semble un chrono normal pour un 1.8T en forme.
:linux:
just do turbo S ! and tux
http://www.v8-informatique.com

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 13 oct. 2010 22:41

memaster62 a écrit :400m depuis l'arrêt?
sinon cela me semble un chrono normal pour un 1.8T en forme.
oui depuis l'arrêt :x

vu que j'ai fait la reprog le premier jour...

Au banc avant reprog 151cv et après il y avait une bonne différence !

mais la reprog est peut-être pas terrible...

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 13 oct. 2010 23:13

Voici les différences des 2 vannes N75, la J et la C d'origine :

Bruit moteur plus grave

sur 400m environ 7kms/heure plus rapide.

Si en effet j'ai des perfs comme d'origine, l'avenir est prometteur :D

J'aimerai presque du coup...
Mais je change les freins tout de suite !

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 13 oct. 2010 23:19

Cela me turlupine...

c'est drôle on est comme un gosse avec un beetle :lol:

En fin de semaine :drivin: , je la passe au banc et je refais une reprogrammation tenant compte des modifs.

Je vous tiens au jus


:cool2:

Avatar de l’utilisateur
stanercam
Modérateur
Modérateur
Messages : 3308
Inscription : 28 sept. 2005 18:22
Localisation : Sixty-nine

Message par stanercam » 13 oct. 2010 23:43

Chez qui as tu fait ta reprog. à Lyon ?
Moment of terror is the beginning of life

Image
Image
Stanercam's beetle
La Cox "Fender" de Stanercam

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 14 oct. 2010 10:24

Bonjour

C'est Auto Tune Heinz.

A cause du SP95 elle sortait 173cv, il on ensuite un peu plus poussé pour essayer d'atteindre les 190cv thérorique et résultat identique !

Je suis donc reparti avec la version plus poussée avec les 173 cv.

Je vais essayé d'y aller aujourd'hui ou demain...

Si tu as une indication que je peu leur fournir c'est bien volontiers :oui:

mimosa71
Pilote Confirmé
Pilote Confirmé
Messages : 2152
Inscription : 24 mai 2009 20:05
Localisation : France

Message par mimosa71 » 14 oct. 2010 10:36

c'est étrange car ils sont plusieurs à annoncer 190ch voir 195CH dont
des sérieux comme ABT et Oettinger :?

Avatar de l’utilisateur
memaster62
Champion du monde
Champion du monde
Messages : 13331
Inscription : 27 sept. 2005 15:22
Localisation : ICC Interface Chaise Cerceau
Contact :

Message par memaster62 » 14 oct. 2010 10:44

m0sieur a écrit :Bonjour

C'est Auto Tune Heinz.

A cause du SP95 elle sortait 173cv, il on ensuite un peu plus poussé pour essayer d'atteindre les 190cv thérorique et résultat identique !

Je suis donc reparti avec la version plus poussée avec les 173 cv.

Je vais essayé d'y aller aujourd'hui ou demain...

Si tu as une indication que je peu leur fournir c'est bien volontiers :oui:
concentre toi sur le couple disponible au lieu de la Pmax.
demande les courbes du dyno afin d'avoir une meilleure idée.
:linux:
just do turbo S ! and tux
http://www.v8-informatique.com

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 14 oct. 2010 10:59

OK,

J'ai rendez vous à 13h30, vous aurez le retour en fin d'après midi.

Le couple annoncé est de 310
:roll:

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 14 oct. 2010 12:23

pour info voici la courbe modifiée la première fois
:?
Pièces jointes

[L’extension « pdf » a été désactivée et ne peut plus être affichée.]


Avatar de l’utilisateur
memaster62
Champion du monde
Champion du monde
Messages : 13331
Inscription : 27 sept. 2005 15:22
Localisation : ICC Interface Chaise Cerceau
Contact :

Message par memaster62 » 14 oct. 2010 12:37

ta courbe de couple est en 3 parties.
on voit nettement une inflexion après 4500tr, alors qu'elle devrait
continuer à descendre de manière "linéaire". ton turbo ne reste pas en charge,
tu n'aurais pas un pb à l'echappement?

en dehors de ça,
la valeur de 298Nm est un très bon chiffre :oui:
c'est ce que j'ai obtenu avec 1bar de pression de turbal environ.
d'origine c'est 0.7bar
:linux:
just do turbo S ! and tux
http://www.v8-informatique.com

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 14 oct. 2010 21:17

L'échappement ? extérieur comme neuf, pas de bruit, c'est pas facile à contrôler mais effectivement un échappement bouché pourrait faire cela.

:beurk:

m0sieur
Jeune Permis
Jeune Permis
Messages : 82
Inscription : 09 oct. 2010 00:53
Localisation : Nyon - SUISSE

Message par m0sieur » 14 oct. 2010 21:37

MYSTERE ET BOULLE DE GOMME !


Je viens de faire un aller retour chez Heinz, au passage, ils sont sympas et s'occupe bien des clients...

Impossible de récupérer la puissance au dessus de 4600 tours !

Le cylindre N°3 faisait des alertes cliquetis donc les 4 étaient mis en sécurité.

Ils ont donc baissé l'avance moteur, la pression de turbo et toujours à 1 /1.1 environ selon la pression atmosphérique.

Le faite d'avoir baissé l'avance à résolu l'alerte cliquetis.

on à regagné quelques poneys...

La puissance chute toujours à 4600 tours.

il manque toujours 30cv

Avant de refaire la reprog de ce jour, la puissance avait baissée de 10cv par rapport à la semaine dernière.

Ils ont fait des tests de pression et tout va bien partout.

la seule pièce qui n'a pas été changée est le débitmètre, il a montré des signes de faiblesse cette semaine car le voyant ESP c'est un peu allumé puis ensuite tout le temps.

Ils ont effacés le défaut et je suis rentré en Suisse sans que le voyant se soit rallumé.

Sinon pas d'autres défauts.

La Beetle marche super jusqu'à 160 ou 4600 tours, mais pas plus...

Ils me proposent d'attendre le nouveau débitmètre et on refait le point après.

:jesors: :jesors::jesors::jesors::jesors::jesors::jesors::jesors::jesors::jesors:
Pièces jointes

[L’extension « pdf » a été désactivée et ne peut plus être affichée.]


Avatar de l’utilisateur
memaster62
Champion du monde
Champion du monde
Messages : 13331
Inscription : 27 sept. 2005 15:22
Localisation : ICC Interface Chaise Cerceau
Contact :

Message par memaster62 » 14 oct. 2010 21:45

alerte cliquetis sur 1 seul cyl. : c'est l'injecteur qui
ne suit pas. à changer.
:linux:
just do turbo S ! and tux
http://www.v8-informatique.com

Répondre